Thursday, 26 August 2010

Stadium Prerequisites

The prerequisites for Stadium are as follows:
  • Stadium 3: .NET Framework 3.5, SP1
  • Stadium 4: .NET Framework 4.0
Both Stadium 3 and Stadium 4:
  • IE7, IE8 and IE9 in compatibility mode
  • IIS 6.0 and higher
  • ReportViewer 2008 redistibutable if ReportViewer control is being used
  • Microsoft SQL Server 2005 SP2
We recommend Microsoft Windows Server 2003 Standard Edition, Service Pack 2  for production environments.